Black Market Heroes PVE Server

69.162.111.234:19710


You are not connected. Please login or register

issues with server

View previous topic View next topic Go down  Message [Page 1 of 1]

1 issues with server on Tue Nov 25, 2014 5:42 am

yesterday I had trouble logging in as per another post. I managed to get in for a very brief time as I had over a 500 ping.

tonight I managed to log in, with a 180 ping, however I had nothing in my backpack or toolbelt and no backpack icon on the compass indicating I somehow died the first time I logged in; even though no zombies were around at the time.
checking the map showed no other 'fog of war' cleared areas from the previous log in.

plus, cutting down trees resulted in no logs. fully quit the game and logged back in and both conditions still applied.

First, is there any way to reset my status with the server so I can log in as a fresh player with a set of starting items including the LCB again?

I have no intention of bothering to start a base if I cannot at least have a LCB to protect it.

View user profile

2 Re: issues with server on Tue Nov 25, 2014 3:48 pm

Logged in this morning with the intention of deleting your player data files but it appears you have a land claim block so I left it alone. If you still want me to reset your player data just let me know.

I'm not sure what's causing the issue with new players not receiving their starting items, but I think it may be related to another problem with the server manager changing the games working directory upon startup. I updated the server manager this morning so hopefully this problem will be resolved.

View user profile

3 Re: issues with server on Wed Nov 26, 2014 3:08 am

no thanks spiral. I logged in early this AM and Tinkerbell was generous enough to give me a claim block so I am all good.

View user profile

Sponsored content


View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum